The "I'm ordering tons of parts" thread...

Page 2 of 2 Previous  1, 2

View previous topic View next topic Go down

Re: The "I'm ordering tons of parts" thread...

Post by zoomzoom6 on Sat Mar 01, 2008 6:03 am

Hey George. That looks a lot like your set up. You two are like twins! lol!

_________________
avatar
zoomzoom6
Moderator
Moderator

Number of posts : 122
Age : 32
Location : bergen county
Car : mazdaspeed 6
Registration date : 2008-02-16

View user profile

Back to top Go down

Re: The "I'm ordering tons of parts" thread...

Post by Gdmbat85 on Sat Mar 01, 2008 6:19 am

Haha yea, same setup my ass. That's a BFT. Oh, and your just asking to blow your engine. Rubber vacuum hose going to your wastegate about 1" away from an uncovered exhaust manifold. No

_________________
Read the rules!
avatar
Gdmbat85
Admin
Admin

Number of posts : 231
Age : 30
Location : Paramus
Car : 99 Eclipse Spyder GS-T
Registration date : 2008-02-04

View user profile

Back to top Go down

Re: The "I'm ordering tons of parts" thread...

Post by Turbotaloon95 on Sat Mar 08, 2008 3:49 am

Gdmbat85 wrote:Haha yea, same setup my ass. That's a BFT. Oh, and your just asking to blow your engine. Rubber vacuum hose going to your wastegate about 1" away from an uncovered exhaust manifold. No

Yea the other day the hose was, I guess, rubbing against the manifold and burned a nice hole in it. I didn't realize this and did a 2nd gear pull up a hill and almost crapped myself when it pulled so hard. Then I realized my boost gauge was pinned at 25psi (that's as high as my gauge reads), so I immediately let off the gas. I ran a new house away from the manifold and down a little, then back up to the MBC. Unfortunately the wastegate is right next to the manifold, so perhaps I'll have to get some type of heat shield around that line so it doesn't happen again!

I gotta say though, at 25psi, I could barely pull my head off the head rest!
avatar
Turbotaloon95
NJDSM'er
NJDSM'er

Number of posts : 91
Age : 33
Location : Hackettstown, NJ
Car : 1995 Eagle Talon TSi AWD, 2003 Lancer Evolution VIII
Registration date : 2008-02-14

View user profile

Back to top Go down

Re: The "I'm ordering tons of parts" thread...

Post by Gdmbat85 on Sat Mar 08, 2008 4:48 am

Oh trust me... that wasn't 25psi. My wastegate line blew off with my T-25 once and I spiked 32psi.

_________________
Read the rules!
avatar
Gdmbat85
Admin
Admin

Number of posts : 231
Age : 30
Location : Paramus
Car : 99 Eclipse Spyder GS-T
Registration date : 2008-02-04

View user profile

Back to top Go down

Re: The "I'm ordering tons of parts" thread...

Post by Sponsored content


Sponsored content


Back to top Go down

Page 2 of 2 Previous  1, 2

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum